NeXpose Release July 12, 2010 (Content)

Document created by techeditor on Apr 7, 2011
Version 1Show Document
  • View in full screen mode

This release features new Adobe checks, and regular bi-monthly vulnerability check updates.

 

Coverage for Adobe Security Bulletin APSB10-15


  • Coverage is now provided for Adobe Reader and Adobe Acrobat vulnerabilities described in Adobe Security Bulletin APSB10-15. These vulnerability and patch checks address software flaws that could cause these applications to crash and allow an attacker to take control of affected systems.

 

Bi-monthly vulnerability check update


  • New vulnerability and patch checks bring the product up to date with recently announced vulnerabilities in the following operating systems and applications:
    o Red Hat Enterprise Linux
    o CentOS
    o Solaris
    o Cisco devices
    o Mozilla Firefox
    o Adobe Reader
    o Adobe Flash
    o Java Runtime Environment
    o Apache 2.2
    o PHP 5.2 and 5.3
    o MySQL 5
    These vulnerability and patch checks address software flaws that could allow hostile parties to take control of affected systems.

 

Vulnerability checks


  • This release includes over 80 new vulnerability checks.

Attachments

    Outcomes