NeXpose Release March 15, 2010

Document created by techeditor on Apr 8, 2011
Version 1Show Document
  • View in full screen mode

This Rapid7® NeXpose® release features a new Microsoft Internet Explorer vulnerability check and enhanced CentOS patch scanning coverage.

 

New Internet Explorer vulnerability check


  • A new vulnerability check enables NeXpose to detect the recently announced Microsoft Internet Explorer (IE) vulnerability (CVE-2010-0806). This vulnerability check addresses a software flaw that makes IE open to remote attacks.

 

Enhanced CentOS patch scanning coverage


  • NeXpose now features patch scanning for all versions of CentOS. These enhancements ensure NeXpose coverage of software flaws that could allow hostile parties to take control of CentOS systems.

 

Bi-monthly vulnerability check update


  • New vulnerability and patch checks bring NeXpose up-to-date with recently announced vulnerabilities to Red Hat Enterprise Linux and Solaris environments, Cisco devices, and Mozilla Firefox browsers, as well as Adobe Reader, Adobe Flash, and the Java Runtime Environment. These vulnerability and patch checks address software flaws that could allow hostile parties to take control of affected systems.

 

Vulnerability checks


  • This release includes over 1,400 checks.

Attachments

    Outcomes