NeXpose Release September 15, 2010 (Content)

Document created by techeditor on Apr 8, 2011
Version 1Show Document
  • View in full screen mode

Vulnerability checks for September 2010 Patch Tuesday exposures


  • Vulnerability checks have been added to provide up-to-date Microsoft Patch Tuesday coverage for September 2010. This protects against exposures by ensuring up-to-date scan criteria, verifying that the latest Microsoft patches have been applied to system assets.

 

List of checks


  • MS10-061: Vulnerability in Print Spooler Service Could Allow Remote Code Execution
  • MS10-062: Vulnerability in MPEG-4 Codec Could Allow Remote Code Execution
  • MS10-063: Vulnerability in Unicode Scripts Processor Could Allow Remote Code Execution
  • MS10-064: Vulnerability in Microsoft Outlook Could Allow Remote Code Execution
  • MS10-065: Vulnerabilities in Microsoft Internet Information Services (IIS) Could Allow Remote Code Execution
  • MS10-066: Vulnerability in Remote Procedure Call Could Allow Remote Code Execution
  • MS10-067: Vulnerability in WordPad Text Converters Could Allow Remote Code Execution
  • MS10-068: Vulnerability in Local Security Authority Subsystem Service Could Allow Elevation of Privilege
  • MS10-069: Vulnerability in Windows Client/Server Runtime Subsystem Could Allow Elevation of Privilege

Attachments

    Outcomes