Metasploit 4.5.0 Update 2013010202

Document created by Brandon Turner Employee on Jan 8, 2013
Version 1Show Document
  • View in full screen mode

Summary

This security update patches a vulnerability in Rails (CVE-2013-0156), used to run Metasploit Pro, Express and Community.

 

Module Changes

This update is a security release.  It does not contain any new modules.

 

How to Upgrade

Metasploit Pro is upgraded using the Administration menu and choosing the option Software Upgrade. To see how to upgrade your Metasploit installation, view this video in the Rapid7 Community.

 

Version Information

PRO 4.5.0 updates to 2013010202

MSF3 4.5.0 updates to 2013010202

Attachments

    Outcomes