Metasploit 4.8.2 Update 2014022601

Document created by Brandon Turner Employee on Feb 24, 2014
Version 1Show Document
  • View in full screen mode

Summary

This update addresses several issues with Metasploit Pro, Express and Community.

 

Notable Changes and Resolved Issues

  • Upgrade to Rails 3.2.17 due to CVE-2014-0081 and CVE-2014-0082
  • Fix a database migration that caused Metasploit to hang after upgrading in certain circumstances
  • Fix issue with portable file listener that caused it to stop after the first connection
  • Allow sending social engineering campaign emails in batches

 

How to Upgrade

Metasploit Pro is upgraded using the Administration menu and choosing the option Software Upgrade. To see how to upgrade your Metasploit installation, view this video in the Rapid7 Community.

 

Version Information

PRO 4.8.2 updates to 4.8.2-2014022601

MSF3 4.8.2 updates to 4.8.2-2014022601

Attachments

    Outcomes