Metasploit 4.8.2 Update 2014031901

Document created by Brandon Turner Employee on Mar 17, 2014
Version 1Show Document
  • View in full screen mode

Summary

This update includes 2 new exploits for Firefox and MPlayer Lite.

 

In addition, this update fixes 2 issues.

 

Exploit modules

 

Notable Changes and Resolved Issues

  • 8690 - psexec_command and psexec_psh dont talk NTLMv2
  • 8768 - Check command uses save'd value for RHOST first when RHOSTS is set

 

How to Upgrade

Metasploit Pro is upgraded using the Administration menu and choosing the option Software Upgrade. To see how to upgrade your Metasploit installation, view this video in the Rapid7 Community.

 

Version Information

PRO 4.8.2 updates to 4.8.2-2014031901

MSF3 4.8.2 updates to 4.8.2-2014031901

Attachments

    Outcomes