Metasploit 4.11.1 (Update 2015022303)

Document created by tdoan Employee on Mar 3, 2015Last modified by tdoan Employee on Mar 3, 2015
Version 2Show Document
  • View in full screen mode

Summary

 

This update fixes an issue with Metasploit 4.11.1-2015022302 that caused auto-exploitation runs to result in a stack trace. This issue only affects users who applied the hot fix for the issue caused by 4.11.1-2015022301.


How to Upgrade


To upgrade Metasploit Pro, go to the Administration menu and select the Software Updates option. To see how to upgrade your Metasploit installation, view this video.

 

Version Information


PRO 4.11.1 updates to 4.11.1-2015022303

MSF3 4.11.1 updates to 4.11.1-2015022303


Attachments

    Outcomes