Metasploit 4.11.7-2016040101

Document created by tdoan Employee on Apr 5, 2016Last modified by tdoan Employee on Oct 7, 2016
Version 3Show Document
  • View in full screen mode

Nexpose 6.2.0 includes an API modification that changes the input type for exploit IDs from string to integer. This modification causes the Vulnerability Validation Wizard to fail when importing vulnerabilities from Nexpose. This update contains a fix, which enables the Vulnerability Validation Wizard to successfully import data from Nexpose.

 

The offline release is available at http://updates.metasploit.com/packages/71d9102d17da20baae166defb23eb51d69e2dcf7. bin.

Attachments

    Outcomes