AnsweredAssumed Answered

Nexpose virtual server vulnerabilities

Question asked by Jason Harmon on Jun 19, 2017
Latest reply on Jun 19, 2017 by kgawt

Every time I run a scan on our network, our virtual Nexpose server is always the most vulnerable system.  I have made sure that the product is up-to-date.  If you go to the Administration page under Discovery Options, there is an Update OVF link.  After clicking on that, it says my OVF is out of date.  I update, refresh, and get the same thing.  Over and over and over again.  I have no idea if this is even doing anything.  My question is:  how do I solve the vulnerabilities within the Nexpose virtual server?  It's showing things like Cross site scripting errors, etc.  Any suggestions?

Outcomes