Installation

Poll created by sebryan on Dec 3, 2012

Were you able to successfully install Metasploit?

 

I suspect that a lot of people try to install, get the https://localhost:3790/ error and give up. If you were able to overcome initial problems or the 3790 error then please write the solution you found to the problem

123 total votes
  • Yes I installed Metasploit without problems. (top voted)
    58
  • No.
    11
  • I was unable to connect to https://localhost:3790/
    40
  • I installed Metasploit after some initial problems.
    14