AnsweredAssumed Answered

cannot load module struts2

Question asked by nadia vigneault on Mar 21, 2017
Latest reply on Mar 22, 2017 by jason cao

hello

 

i received this error in Metasploit (Kali) v4.13.13-dev  

 

 

msf > use exploit/multi/http/struts2_content_type_ognl

[-] Failed to load module: exploit/multi/http/struts2_content_type_ognl

 

root@kali:~# ls -l /usr/share/metasploit-framework/modules/exploits/multi/http/

-rw-r--r-- 1 root root 11753 mar 21 11:46 struts2_content_type_ognl.rb

Outcomes